5 thoughts on “SCOM/SCCM: Updated SCCM MP v5.00.8239.1008

  1. Tommy

    Microsoft System Center 2012 Configuration Manager Discovery could not be imported.

    If any management packs in the Import list are dependent on this management pack, the installation of the dependent management packs will fail.

    Verification failed with 2 errors:
    ——————————————————-
    Error 1:
    Found error in 2|Microsoft.SystemCenter2012.ConfigurationManager.Discovery|5.0.7705.0|Microsoft.SystemCenter2012.ConfigurationManager.Discovery|| with message:
    Version 5.0.8239.1008 of the management pack is not upgrade compatible with older version 5.0.7705.0. Compatibility check failed with 1 errors:

    ——————————————————-
    Error 2:
    Found error in 1|Microsoft.SystemCenter2012.ConfigurationManager.Discovery/31bf3856ad364e35|1.0.0.0|Microsoft.SystemCenter2012.ConfigurationManager.SiteSystemInfo|| with message:
    The property Key (ServerRemoteName) has a value that is not upgrade compatible. OldValue=True, NewValue=False.
    ——————————————————-

    Reply
      1. Warren Kahn Post author

        Hi Kirill,
        You either need to remove your dependent MPs as well and re-import them afterwards or you’ll need to remove the dependencies.
        Removing and reimporting is safer.

        Reply

Leave a Reply to Warren Kahn Cancel reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.